3.基本操作

操作画面

スクリーンショット

①トップバー

VOICEPEAKの全般的な操作、設定に関わるメニューが配置されています。

スクリーンショット

VOICEPEAKの各種メニューを開きます。プロジェクトの新規作成、プロジェクトの再開、音声ファイルの出力、環境設定などを行うことができます。

スクリーンショット

辞書管理を行います。よく使う単語などを事前に登録して管理することができます。

スクリーンショット

編集中のプロジェクト全体の読み上げ再生速度を調整します。クリック後に表示されるスライダーを左右にスライドさせることで速度を設定することができます。

スクリーンショット

編集中のプロジェクト全体のピッチ(高さ)を調整します。クリック後に表示されるスライダーを左右にスライドさせることで高低を設定することができます。

スクリーンショット

編集中のプロジェクト全体の感情を調整します。クリック後に表示されるスライダーを左右にスライドさせることで各感情値の感情の強弱を設定することができます。

スクリーンショット

編集中のプロジェクト全体のポーズの長さを調整します。ポーズとは改行や[、]、[。]などに差し込まれる休止時間です。クリック後に表示されるスライダーを左右にスライドさせることで長さを設定することができます。

スクリーンショット

編集中のプロジェクトの再生カウンターです。現在の再生位置の時間を表示します。

スクリーンショット

編集中のプロジェクト再生位置を一番最初に移します。

スクリーンショット

編集中のプロジェクトの現在の再生位置から音声の再生を開始できます。また、再生中にクリックすることで音声の停止を行うことができます。

スクリーンショット

編集中のプロジェクトの再生位置を一番最後に移します。

スクリーンショット

編集中のプロジェクトを一つ前の状態に戻します

スクリーンショット

編集中のプロジェクトを一つやり直します。

スクリーンショット

編集中のプロジェクトの全体の音量を調整します。クリック後に表示されるスライダーを左右にスライドさせることで強弱を設定することができます。

②セリフブロック群(セリフ編集エリア)

セリフ編集エリアです。セリフごとにブロックで編集が可能です。ブロックごとにナレーターを切り替えて編集したり、ブロックの順を変えたりすることができます。

③読み上げ調整エリア

セリフブロックで編集したセリフの、読み方、アクセント、イントネーション、発音の長さを、画面を切り替えることで詳細に調整することができます。

④セリフブロックごとのパラメーターパネル

選択中のセリフブロックの読み上げ速度、ピッチ(高さ)、文脈のポーズの長さ、音量をスライダーで調整することができます。セリフブロックごとに調整したい場合はこちらのパネルから調整します。

⑤セリフブロックごとの感情パラメーターパネル

選択中のセリフブロックの喜怒哀楽の感情をスライダーで調整することができます。セリフブロックごとに調整したい場合はこちらのパネルから調整します。

⑥キャラクター表示エリア

選択されたセリフブロックに設定されているボイスのキャラクターイラストが表示されます。

セリフの読み上げ手順

VOICEPEAKでセリフを読み上げさせる基本操作を説明します。以下の手順を参考にセリフの編集を行って下さい。

1.VOICEPEAKを起動する

VOICEPEAKを起動させます。参考画面のような起動画面が表示されますので、セリフ編集エリアを一度クリックします。セリフ編集エリアをクリックすると、セリフ入力のブロックが表示され、テキスト入力ができるようになります。

スクリーンショット
2.ナレーターを選択する

セリフブロックが表示されたら、ナレーター選択のプルダウンから任意のナレーターを選択します。
(※表示されるナレーターはインストールされている製品によって異なる場合があります。)

スクリーンショット
3.セリフを入力する

セリフブロック内の赤枠の編集エリアをクリックし入力状態にし、任意のテキストを入力します。セリフを入力したら一度スクリーンショットをクリックして再生させてみましょう。

スクリーンショット

アクセントを修正したい場合

アクセントを調整したい場合は[読み上げ調整エリア]でスクリーンショットをクリックしてアクセント調整画面に切り替えます。

スクリーンショット

アクセントの位置を示す●が表示されますので上下にドラッグしてアクセントを調整します。

スクリーンショット

イントネーションを修正したい場合

イントネーションを調整したい場合は[読み上げ調整エリア]でスクリーンショットをクリックしてイントネーション調整画面に切り替えます。

スクリーンショット

イントネーションの位置を示す●が表示されますので上下にドラッグしてイントネーションを調整します。

スクリーンショット

読み上げの長さを調整したい場合

特定の発音の読みを長くしたり短くしたりして調整したい場合は[読み上げ調整エリア]でスクリーンショットをクリックして読み上げの長さ調整画面に切り替えます。

スクリーンショット

読み上げの長さを示す矩形が表示されますので左右にドラッグして読み上げの長さを調整します。

スクリーンショット
4.次のセリフブロックを追加する

セリフブロックの編集が完了したら、次のセリフブロックを編集します。[Enter]キーを押下すると次のセリフブロックが表示されます。ステップ2~3と同様の操作でセリフを編集していきます。以降この操作を繰り返します。

スクリーンショット

セリフブロックを削除したい場合

セリフを編集していて、セリフブロック自体を削除したくなった場合は、セリフブロックの右側にあるスクリーンショットをクリックすることで、そのセリフブロックを削除することができます。

スクリーンショット
スクリーンショット

セリフごとの読み上げ調整

セリフブロックごとの読み上げを任意で調整します。セリフブロックごとに読み上げの各種パラメーターを微調整することができます。

セリフブロックごとの[速さ]、[ピッチ(高さ)]、[ポーズ]、[音量]を調整したい場合

編集したいセリフブロックをクリックして選択状態にし、画面右のセリフブロックのパラメーターパネルにある各種パラメーターのスライダーを左右にドラッグすることで効果を微調整することができます。

スクリーンショット

セリフブロックごとの感情パラメーターを調整したい場合

編集したいセリフブロックをクリックして選択状態にし、画面右の感情パラメーターパネルにある各種感情値のスライダーを左右にドラッグすることで、感情を調整することができます。複数の感情を重ねて設定することができます。
(※感情値の種類はご利用のナレーターによって異なる場合があります。)

スクリーンショット

全体の読み上げを調整

プロジェクト全体の読み上げを調整します。全体の読み上げを調整する際は、トップバーにある全体のパラメーター設定より変更を行います。

プロジェクト全体の読み上げの速さを調整したい場合

トップバーにあるスクリーンショットをクリックして、全体の速さ調整スライダーを表示させます。スライダーを左右にドラッグすることで全体の読み上げ速度を調整することができます。

スクリーンショット

プロジェクト全体の読み上げのピッチ(高さ)を調整したい場合

トップバーにあるスクリーンショットをクリックして、全体のピッチ調整スライダーを表示させます。スライダーを左右にドラッグすることで全体の読み上げのピッチ(高さ)を調整することができます。

スクリーンショット

プロジェクト全体の読み上げ感情を調整したい場合

トップバーにあるスクリーンショットをクリックして、全体の感情調整スライダーを表示させます。各種感情値のスライダーを左右にドラッグすることで全体の読み上げ感情を調整することができます。

スクリーンショット

プロジェクト全体の読み上げに設定した感情値と、セリフブロックごとに設定した感情値は相対的に重なります。

スクリーンショット

プロジェクト全体の読み上げ音量を調整したい場合

トップバーにある全体の音量調整スライダーを左右にドラッグすることで全体の読み上げ音量を調整することができます。

スクリーンショット

音声ファイルとして保存

セリフ全体(プロジェクト)の編集が完了したら、音声ファイルとして出力します。以下の手順を参考に音声ファイルの出力を行ってください。

1.ファイルメニューアイコンをクリックする

トップバーにあるスクリーンショットをクリックし、表示されたメニュー一覧から[出力]をクリックします。

スクリーンショット
2.音声ファイル名を指定する

参考画面の赤枠のファイル名入力欄をクリックして保存するファイル名を指定します。
音声フォーマットには非圧縮音声フォーマットのWAVE(.wav)形式と、可逆圧縮音声ファイルフォーマットのFLAC(.flac)形式が選択できます。任意の[フォーマット]、[サンプルレート]を選択してください。

スクリーンショット

セリフ(テキストファイル)を一緒に保存したい場合

[セリフをファイルに保存]のトグルをクリックして有効にすることで、音声ファイルを出力する際にセリフを.txtで一緒に保存することができます。

スクリーンショット

セリフブロックごとに音声ファイルを分割保存したい場合

[ブロックごとに分割して保存]のトグルをクリックして有効にすることで、音声ファイルをセリフブロックごとに分割して保存することができます。

スクリーンショット

分割保存の際は、ファイル名の頭につく名称を命名規則で設定することができます。最大で3つまで設定することができます。

スクリーンショット

設定した命名規則は即座にプレビューに反映され、実際どのようなファイル名で保存されるか参考にすることができます。

スクリーンショット
3.[出力]ボタンをクリックする

ファイル名の設定が完了したら[出力]ボタンをクリックします。

スクリーンショット

保存先のフォルダーの指定画面が表示されますので、任意の保存先フォルダーを選んで[フォルダーの選択]をクリックしてください。

スクリーンショット
4.音声ファイルの保存開始

音声ファイルの保存が開始されます。プログレスバーが表示されますので保存が完了するまでそのままお待ちください。

スクリーンショット

プロジェクトファイルの保存

セリフ全体(プロジェクト)の編集が完了し、ソフトを終了する前に編集内容をプロジェクトファイルとして保存します。プロジェクトファイルは、現在編集中のセリフ全体の編集内容を記録するデータです。プロジェクトファイルとして保存しておくと、次回同じ内容を再編集したい時に便利です。(※編集終了時だけでなく、編集にひと段落ついた際に都度保存をしておくと不測の事態に備えることができます。)

新規にプロジェクトを保存する

トップバーにあるスクリーンショットをクリックし、表示されたメニュー一覧から[名前を付けてプロジェクトを保存]をクリックします。

スクリーンショット

ファイルの保存先の指定画面が表示されますので、ファイル名を入力し任意の保存先を指定して[保存]をクリックしてください。指定した保存先に*.vppというVOICEPEAK用プロジェクトファイルが保存されます。

スクリーンショット

プロジェクトを上書き保存したい場合

すでにプロジェクトファイルとして保存していて、そのプロジェクトを開いている場合は、[プロジェクトを保存]を選ぶことで上書き保存することができます。(Ctrlキー + Sキーのショートカットでも同様です。)

プロジェクトファイルの読み込み

プロジェクトファイルを読み込んで、編集を再開します。

[ファイルを開く]をクリックする

トップバーにあるスクリーンショットをクリックし、表示されたメニュー一覧から[ファイルを開く]をクリックします。

スクリーンショット

プロジェクトファイルの選択画面が表示されますので、あらかじめ保存しておいたvppファイルのプロジェクトファイルを指定して[開く]をクリックしてください。プロジェクトファイルを開くと、編集が再開されます。

スクリーンショット

テキストのインポート

テキストファイルの文章をセリフとしてインポート(読み込み)させることができます。

1.[テキストファイルを開く]をクリックする

トップバーにあるスクリーンショットをクリックし、表示されたメニュー一覧から[テキストファイルを開く]をクリックします。

スクリーンショット
2.テキストファイルを指定して開く

読み込ませたいテキストの選択画面が表示されます。テキストファイルを指定して[開く]をクリックしてください。

スクリーンショット
3.テキストファイルの読み込み設定を行う

テキストのインポート(読み込み)に関する設定画面が表示されます。任意の設定を行い[インポート]をクリックしてください。現在の設定でどのようにテキストが読み込まれるかは、プレビュー欄で確認することができます。

スクリーンショット

現在のプロジェクトにテキストを追加したい場合

[現在のプロジェクトに追加]のトグルをクリックして有効にすることで、テキストファイルの内容を現在のプロジェクト内容の最後に追加することができます。

スクリーンショット

分割文字を指定したい場合

VOICEPEAKにテキストファイルを読み込ませる際、特定の分割文字(区切り文字)を基準にセリフブロックを分割して読み込ませることができます。クリックして分割文字の有効/無効を設定することができます。
※分割文字は複数設定することができます。
・[tab]…タブの位置でセリフブロックを分割します。
・[スペース]…スペースの位置でセリフブロックを分割します。
・[改行]…改行されている位置でセリフブロックを分割します。(※通常は改行での分割が有効になっています。)

スクリーンショット

任意の分割文字でセリフを分割したい場合

分割文字を任意の文字に指定することができます。カスタム分割文字を指定する場合は、空白欄をクリックして入力状態にし、任意の文字を入力します。この時、任意の文字を,(カンマ)や空白などで句切る必要はありません。

スクリーンショット

テキストファイル内の空白を自動削除したい場合

テキストファイル内のテキストの前後に空行が存在する場合、[空行を除外]のトグルをクリックして有効にすることで、空行が自動スキップされるようになります。

スクリーンショット

SRTのインポート

SRTファイルをセリフとしてインポート(読み込み)させることができます。

1.[SRTファイルを開く]をクリックする

トップバーにあるスクリーンショットをクリックし、表示されたメニュー一覧から[SRTファイルを開く]をクリックします。

スクリーンショット
2.SRTファイルを指定して開く

読み込ませたいSRTファイルの選択画面が表示されます。SRTファイルを指定して[開く]をクリックしてください。

スクリーンショット

Tips SRTとは?

SRT(Sub Rip Text)はテキスト形式の字幕ファイルです。通し番号、タイムコード、テキストの情報が含まれたファイルです。VOICEPEAKはこのSRTファイルのタイムコードも反映させた形で読み込ませることができます。SRTの構造は以下のようにります。

--------------------
連番
HH:MM:SS:ms --> HH:MM:SS:ms (開始時間 -> 終了時間)
テキスト
--------------------

例)
1
00:00:00,000 --> 00:00:05,000
本日はAHSデパートへのご来店まことに有難うございます。

2
00:00:06,000 --> 00:00:10,000
只今 2階ソフトウェア売り場にて、新商品の期間限定価格販売を行っております。

3
00:00:11,000 --> 00:00:15,000
是非ご利用ください。